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Introduction
Microsoft PowerPoint is a great tool for generic slideshow presentations, but is capable of much more! This class
focuses on effecient practices in this software, and how it can be used for presentation and design.
This manual pertains to Microsoft PowerPoint 2016 for Windows. Differences between this version and Powerpoint
2013 for Mac are noted. These versions can be downloaded by UW students for free at
https://it.wisc.edu/services/software/.

About this Class
Over the course of this manual, you will learn how to:
Make a slideshow from premade slides.
Create custom slide templates.
Design modern graphics and print documents.
Automate and record PowerPoint content.

Prerequisites
Basic computer operation skills, (mouse, keyboard, file management).

Other Requirements
Access to Microsoft PowerPoint 2016 for Windows or Mac.

Slideshow Basics
PowerPoint is a powerful tool that has many strengths and weaknesses. Here are a few:
Strengths
Helps communicate and reinforce information to large audiences.
Easily embeds images, charts, videos, and other (visually engaging) media.
Allows presenters to create distributable handouts and notes pages.
Weaknesses
Encourages presenters to read off slides word-for-word instead of speaking freely.
Audiences may engage with the screen more than with spoken information.
Is not conducive to spontaneous discussions.
DO
Include a brief overview at the beginning of your presentation.

Keep your slides clean and concise - a general rule is to include no more than three lines of text per slide and
no more than six words per line.
Include images, charts, videos, and other visually engaging media.
DO NOT!!
Put blocks of text on your slides.
Read off of the slides word-for-word.
Over-use transitions, animations, and other effects.

Fades are conventionally used in
film to imply a change of time AND
place.

Animations, transitions (other than fades), and sound effects are not used in
most professional presentations. Let your content stand on its own rather than
trying to make it flashy with loud noises and dramatic visual movements.

Building Slideshows
PowerPoint opens a template gallery on launch. When working from a preexisting theme, a number of slide type
options are available to you in the Design tab. Readymade variations appear across the top of your screen when this
tab is selected, and an intuitive customization menu is available if you click on dropdown menu in the Variants
section.
1

Open PowerPoint.

2

Choose a template that is not Blank.

Slideshow Themes
Slide themes contain preformatted slides, with specified styles, that save you time that would be spent repeatedly
formatting multiple slides to look the same. The Design tab provides a number of slideshow templates that
automatically format your entire slideshow. The designs are clean, if a little boring and generic.

With a theme selected, preformatted slides can be inserted by navigating to the Home tab and using the New Slide
dropdown menu. Each theme contains the following premade slide compositions:
Title Slide
Title and Content
Section Header

Two Content
Comparison
Title Only
Blank
Content with Caption
Picture with Caption
Title and Caption
Quote with Caption
Name Card
Quote Name Card
True or False
Using premade styles and slide types is usually a good idea. These partially finished slides make your work go faster,
they make sense to people, and there are good arrangements available for most rhetorical needs.
On premade slide types that have placeholders for content, a prompt lets you
know that clicking in the box will allow you to insert text. The following options
are also available, designated by small icons that have rollover descriptions:
Insert Table

To avoid proprietary issues when
pulling images from Google, refine
your Google results by clicking to
Search Tools > Usage Rights.

Insert Chart
Insert Smart Art
Pictures
Online Pictures
Insert Video
The Online Pictures option defaults to a Bing search that is restricted to Creative Commons images. When these
images were posted they were labeled as free to use for noncommercial uses.
1

Navigate to the New Slide pulldown menu in the upper left of the Home tab.

2

Choose Content with Caption from the list.

3

Place an image in the content area using the Online Pictures icon.

4

Type a title for your slide.

5

Type a caption for your image.

Full Customization
If the premade themes are not exactly what want, you can make adjustments to the master files, or you can design
your own themes from a blank template so that you have a completely unique aesthetic while maintaining some
automation.

Slide Masters are designed to help you build cutomized presentations in less time, without wasted effort. When you
want all your slides to contain the same fonts, colors, and / or images (such as logos), make those changes to the Slide
Master.
Any of the techniques covered in this section can be applied to individual slides, but why make the same changes over
and over and over (and over and over)? If you're going to repeat changes on multiple slides, this is much more
effecient!
Master slides (or pages) are another feature more prominently integrated in professional layout softwares like Adobe
InDesign, but this ability to establish consistent, repeated styles is also available in Microsoft PowerPoint and Word.
To access the Slide Master:
1

Navigate to the View tab at the top of the page.

2

Click Slide Master in the Master Views section.

The tab at the top of the screen switches to read Slide Master. A new set of tools appears in
this tab. In Master View, the master slide is the top slide in the thumbnail panel on the left
side of the screen. The related slide layouts appear just below the slide master.

Changing Fonts
Themes are comprised of pairings of fonts. Having two or three fonts on a page
can help differentiate groups of information, which makes your work more
legible. More than three fonts in a single document looks unintentional.
Selecting complementary fonts usually entails choosing one serif font and one
sans serif font. These font types have aesthetic differences as well as
functional differences.
Serif
Has feet (serifs)
Has modulated characters
Is easier to read on paper
Sans Serif
Is without (sans) feet (serifs)
Has unmodulated characters

In the Mac version...
The current Mac version of
PowerPoint does not support
custom font themes from an inprogram menu. Custom font
themes require adjustments to a
sidecar XML file.

Is easier to read on screens

To change a font theme:
1

In the Slide Master tab, click on Fonts in the Background section.

2

Choose a Font Theme or choose two fonts to make up a theme.

The changes that you make in the master are retroactive. When you return to your Content with Caption slide,

Changing the Background
1

In the Slide Master tab, click on Background Styles in the Background section.

2

Choose a background format or customize the background by clicking Format Background...

Adding Design Elements and Logos
Design elements (shapes) and other content (logos) can be placed on Slide Masters.

Automated Content

Slideshow elements and entire slides can be given animated qualities. As mentioned in the introduction, animations
and slide transitions (besides fades or dissolves) do not usually look very professional; however, when used sparingly
and subtly, they can call attention to changing information or dynamics in your presentation.

Slide Transitions
Transitions can be found in the Transitions tab at the top of the screen. Clicking on one of the transition options
will cause the active slide to transition from the previous slide in the selected manner.
With the Transitions tab selected, a Timing section appears in the upper-right of the screen, and it contains
options for timed and manual slide advancement, transition duration, and accompanying sounds.
If you navigate to the slide thumbnails on the left side of the screen, you can preview animations by clicking on the
flying star icon next to slides that have transitions applied to them.
1

Choose your second slide.

2

Choose a transition from the Transitions tab.

3

Test the transition by clicking on the flying star thumbnail icon.

Object Animations
Animations can be found in the Animations tab at the top of the screen and are divided into three categories :
Green items, or Entrance Effects, denote animations that move into the frame.
Yellow items, or Emphasis Effects, denote animations that occur within the frame.
Red items, or Exit Effects, denote animations that move out of the frame.
By navigating through the menu in this method, only one animation can be applied to each shape. However, multiple
animations - perhaps an entrance animation paired with an exit animation - can be applied by using Add Animation
in the Advanced Animation section of the Animations tab.

A list of applied animations can be viewed and edited by clicking on Animation Pane in the Advanced Animation tab.

In the Animations Pane you can see a complete list of all the applied animations on the current slide, and when this
list is open corresponding numbers are visible next to the shapes they describe.

1

Select the image from your second slide.

2

Choose an entrance animation from the Animations tab.

3

Choose Add Animation in the Advanced Animation section of the Animations tab.

4

Choose an exit animation.

Timed Events
Animations and slide transitions can be set to a timer. This approach can help you avoid continuously clicking through
items, or combine a series of sequential occurences. You can even set the entire slideshow to timed actions, which
provides seamless playback that does not interact with the speaker directly.
Ignite presentations are a conventional format that specify slideshows of 15 slides that play for 15 seconds each. Pecha
Kucha presentations are a conventional format that specify slideshows of 20 slides that play for 20 seconds each.
These requirements are used in various settings, so that presenters with varied materials can come together and give
talks with a sense of uniformity or consistency. Whether you're tied to 15 seconds or 20 seconds per slide, neither
gives you enough time to read off of slides, or to pause and think. These presentations are best when scripted or
planned, and performed.
To set events to a timer, navigate to the upper-right part of the screen in either the Animation or Transition tabs.

Recording a Slideshow
Whether using timed animations or manually moving the slideshow along, presentations can be recorded. Navigate to
the Slideshow tab.
There are two options: Rehearse Timings allows you to click through your presentation, and will prompt you to apply
the durations you chose between clicks to be applied as automated timings. Record Slideshow provides a similar
function, which applies chosen timings automatically and also allows for recorded mouse movements.

Slideshows set to prerecorded timings allow you to easily record the slideshow as a video (although manual slide
advancing can be used in videos as well) :

Screen Recordings
PowerPoint recently gained the ability to make video captures of screen activity. By navigating to the Insert tab, you
can find the button in the upper right of the screen.
Clicking on Screen Recording will bring up a very intuitive menu that allows you to record all or part of the screen.
When you finish a recording, it will automatically be embedded within your presentation, and will be contained in the
file when you save the document.

PowerPoint as a Design Tool
Custom Document Sizes
PowerPoint defaults to 4:3 and 16:9 aspect ratios, but you can change the proportions to standard sizes (like 8.5 x 11
inches). To resize slides:

1

Create a new document with a blank template.

2

Navigate to the Design tab at the top of the page.

3

Click Customize > Slide Size > Custom Slide Size...

4

Change your document size to 8.5 inches x 11 inches.

In the Mac version...
On the Mac side, custom slide sizes
are accessed under the Themes tab.

Basic Design Elements
PowerPoint provides a number of basic shapes, as well as options for more complicated custom ones. If at any point
you reach the limitations of this software in regards to shapes, Adobe Illustrator is a logical next step for more
customizable, nuanced shape features.
However, outside of high-end professional projects, this is a very capable platform. Shapes are the most powerful
design tool available in Microsoft PowerPoint. By breaking conventional designs down into their basic elements, just
about any type of document can be constructed in PowerPoint. After all, infographics, research posters, and print
layouts are all constructed of basic shapes.

Shapes
As with other functions, there are a number of redundant methods for inserting shapes into your presentation or
document. Shapes can be inserted using the following methods:
1

Insert a shape by going to Insert > Shape or navigate to the Shapes menu under the Design tab.

When you think of a shape created in PowerPoint, you probably imagine something that looks like this :

This isn't a professional-looking design element, this is something that looks like it was made on PowerPoint in 1995.
Why does it look so unprofessional? Shapes like this one have an outline, a drop shadow, and a gradient fill.
Mac's 2013 PowerPoint makes shapes like this by default (minus the drop shadow). PowerPoint 2016 automatically
applies a different set of formatting options, but the shapes still don't look quite right :

There's still an outline around each shape, which causes an abrupt flatness. Professionals today avoid all of these
formatting choices to make more seamlessly integrated shapes that look like this :

To format a shape:

1

Right click on a shape.

2

Click Format Shape...

This function can also be accessed using the quick menus that appear when you right click, or at the top of the screen
by navigating to the Home tab and using the Shape Fill, Shape Outline, and Shape Effects menus.

1

Insert a shape.

2

Format your shape to have no outline, no drop shadow, and a solid color fill.

Layers
Unlike Microsoft Word, PowerPoint is built to stack objects in layers, allowing for much more complicated
constructions using basic design elements.
Professional design tools like the Adobe Creative Suite allow for greater control over layered items (grouping of
objects and specific displays for navigating layers), but the basic functionality exists in PowerPoint.
Each design element (text boxes, shapes, graphics, etc.) is given a unique layer when inserted. Objects can be
reordered, changing what lies on top of what, by right clicking on an item and using :
Bring to Front > Bring Forward
Bring to Front > Bring to Front
Send to Back > Send Backward
Send to Back > Send to Back

These options can be also be accessed at the top of the screen by navigating to the Home tab and using the Arrange
menu.

Bring to Front > Bring Forward moves the object one layer higher relative to other objects, while Bring to
Front > Bring to Front moves an item to the very top of the stack of layers. Send to Back > Send Backward

moves the object one layer lower relative to other objects, while Send to Back > Send to Back moves an item to
the very bottom of the stack of layers.
PowerPoint doesn't provide you labeled layers; the only way to tell what is on top is by seeing what happens when objects
overlap. By using Arrange > Bring to Front or Arrange > Send to Back you can be sure that an element moves
above or below another element.

Complex Shapes
More nuanced and complex shapes can be created in this software. In earlier versions these shapes were not easily
adjusted after they are created, as PowerPoint lacked the vector capabilities of programs like Adobe Illustrator.
However, shapes can now be progressively adjusted.
When shapes are selected, a Format: Drawing Tools tab appears in the top-right of the screen :

Under this tab the Edit Shape button lets you continuously customize shapes. By moving anchors and their handles
you can make very controlled and nuanced adjustments to angles and curvature.
With Edit Shape activated, move vertices by dragging the black squares that appear. After adjustments are made in
this manner, the bounding box around the shape will be adjusted to accomodate the changes.

Each vertex has two lines coming off of it, with dots at the end. These are handles, which define the curvature of the
shape moving outward from the vertex. This is reminiscent of the interface that Adobe Illustrator has been using for
years, and is a powerful design tool.

Another intuitive method of making a custom shape is to draw one with your mouse. Beyond premade shapes, there
are a small number of object types that you can create with customizable features beyond scale and orientation.
Curved Connector, Curved Arrow Connector, and Curved Double-Arrow Connector allow you to create a
line that curves at its midpoint. The slope of the curve (and the endpoint locations) is customizable.
Freeform will create straight lines if you click from point to point, and if you click and drag it will create a line
that follows the movements of your mouse exactly. If you define an enclosed space, a closed shape will be
created.
Scribble follows your mouse 1:1 whether or not you click and drag. Again, if you define an enclosed space, a
closed shape will be created.
Custom shapes can also be continuously adjusted using the the Edit Shape button.

Combined Shapes
Complex shapes can also be made through combinations of preexisting shapes. This can be done by stacking shapes
and using Merge Shapes in the Format: Drawing Tools tab. The dropdown menu has intuitive illustrations of the
possible effects :

Union unifies shapes
Combine takes overlapping parts and cuts them out
Fragment breaks up overlapping shapes into smaller independent shapes made from
Intersect cuts out all except overlapping

Subtract subtracts shape from another including overlapping parts

Crop to a Shape
PowerPoint allows for rudimentary cropping, a simplified version of the more complex comcept of masking that is
available in professional design softwares. Masking entails covering up part of an image, while the rest of the image
remains visible.
In this software you can redefine the borders of an image so that the picture looks like it us cut out using a stencil. To
access this feature :
1

Navigate to the Format: Picture Tools tab at the top of the page.

2

Click Crop > Crop to Shape.

3

Pick a masking shape.

Shapes will be cropped so that as much of the image is contained as is possible. If you are using shapes like hearts,
this can lead to stretched out containing shapes. Images can be cropped repeatedly, however; beneath the Crop >
Crop to Shape option in the Crop menu is Crop > Aspect Ratio , Crop > Fill, and Crop > Fit. Using these
options, or by clicking the crop tool and implementing a custom aspect ratio, you can isolate a square section of the
image that will turn into a regular heart when the heart Crop > Crop to Shape tool is used afterwards.

Infographic Construction
One genre of visual media that is becoming very popular is infographics. Infographics are a communicative,
informative tool that can be composed using simple shapes along with custom or nonproprietary icons.

Smart Art
A number of readymade infographics are included with the current version of PowerPoint. You can find them by
navigating to the Insert tab and clicking on Smart Art.

The Smart Art browser contains a large collection of these graphic constructions, and the menu for them contains
descriptions of their best uses. They can be easily edited by clicking on an inserted piece of Smart Art, and formatting
will be applied automatically. As was discussed at the beginning of this manual, however, these graphic materials can
be constructed from scratch using basic shapes and text.

Charts and Graphs
Charts and graphs can also be inserted easily, by navigating to the Insert tab and clicking on Chart.
Charts automatically integrate Microsoft Excel, and when you insert a chart PowerPoint pulls up an Excel window
within the PowerPoint program. Data can be edited here, or you can edit the cells in Excel proper by clicking on the
Excel logo next to the undo and redo buttons in the Excel pop-up window.

Clicking on different parts of the chart will pull up the Format Data Series menu on the right side of the screen.
Any adjustments made in this menu will change the look of an entire category of data in a chart.

PNGs vs JPEGs
When you zoom in really closely on most digitized photographs, eventually you see little tiny squares that make up
the image.These are called pixels, short for picture elements. JPEG is a form of compression, kind of like an MP3 for
photographs, that reduces file complexity by cutting down the number of colors visible in an image. Each pixel
becomes one of 1,000 colors instead of one of 10,000.
PNGs are a different kind of image file. Their main function is to maintain transparency.
To find the kinds of icons that are prevalent in modern infographics, some good search terms on Google are
silhouette, outline, and (of course) icon. By adding PNG to the end of your query, you can access a large number of
readymade imagery. To avoid proprietary issues with this approach, refine your Google results by clicking to Search
Tools > Usage Rights.

The grey and white checkerboard that some of the results display when previewed signify a transparent - rather than
white - background. This will integrate with basic design elements seamlessly, allowing for complex iconography that
establish concepts nonverbally.

Layering with a JPEG (left) vs a PNG (right)

Recoloring Found Icons
Most available graphics of this type are black figures on a white or transparent ground. Color can be applied to these
forms to categorize them or to communicate additional conceptual information.
To recolor a graphic :
1

Insert a (nonproprietary) PNG icon / graphic.

2

Right-click on your (monochrome) graphic.

3

Click Format Picture...

4

Navigate to Format Picture > Picture > Picture Color > Recolor on the right side of the screen.

Alternatively, you can :
1

Select your (monochrome) graphic.

2

Go to the Format menu at the top of the screen.

3

Click on Color in the Adjust section.

Exporting Content
The PowerPoint proprietary format - .ppt - is fairly ubiquitous, and can be converted in various presentations
softwares like Apple's Keynote. Rather than saving as a .ppt you also have the option to save as a .pps file, which will

launch as a slideshow when opened, rather than opening the PowerPoint editing interface. Maintain original .ppt files
and export .pps files as final versions. There are a variety of other file formats that can be created in the program :

Exporting PDFs
To export a PDF of your slide or slides :
1

Click the File tab at the top of the page.

2

Click Create PDF/XPS Document.

3

Define document attributes by clicking on Options...

Save As Picture
To export individual images or groups of images :
1

Right-click on your image(s).

2

Choose Save As Picture...

3

Select a file type and location.

